ロブロブログ

Feed Rss   ロブロブラボ

サーバを再稼働させました

11.12.2007, お知らせ, by .

 サーバを再稼働させました。
 超おかしいバグについては直ったと思います。
 アクティベートメールについては、rob2.netでなくrob2.jpの方から送るようにしました。hotmail,gmailでは受け取れることを確認しました。ただ、文章が悪いのか迷惑メールに分類されてしまう場合があるようなので注意してください。
 チャット入力欄にフォーカスがある場合にはキーが効かなかったりするのですが、効かせたいキーがある場合はキーコンフィグの「チャット時」というチェックをONにしてください。
 「チャット入力に使用しない」→キーは行動専用になります。
 「チャット時も使用」→キーはチャット時でも行動で利用可。
 近いうちにマニュアルの方に詳しく書きます。
 なにかおかしいトコなどあったら連絡してくれるとありがたいです。

21 Responses to サーバを再稼働させました

  1. 2007-11-18 at 03:46 匿名

    now loading…の最中に
    Error at Initialize DirectX
    というエラーメッセージが出て終了します
    チップがはGeforce4 440MX、 VMEMが64MBとちょっと古いボードを使っていますが
    dx9対応の最新ドライバは入れています

  2. 2007-11-13 at 23:19 ロブロブ

    > コミュニティを作ろうとする → 名前が長すぎる → 入力しなおして「コミュニティ作成」をクリックすると
    > >すでに実行済み、もしくはタイムアウトが発生しました。
    > と表示されます。時間をあけなくても出ます(´・ω・`)
    再入力のページを表示する時に、ブラウザのキャッシュが表示されてしまっていると思われます。今後対策予定ですが、再入力する時のページを一回更新してから入力、送信するとOKだと思います。他のページでも発生することがありますので、そのような場合は同様にしてください。
    > サブキャラは誘われるしかコミュニティ入る方法がないのは仕様?未実装?
    サブキャラが入れないのは今のところの仕様です。そして、クライアントの「コミュニティに誘う」は動作しないです…ボタンを削除し忘れてました…コミュニティに入るにはWeb経由のみ可能です。

  3. 2007-11-13 at 18:41 匿名

    「サーバーとの接続が切れました。」で入れない件ですが
    アカウントを変えてもダメ
    PCを変えてもダメ
    OSを変えてもダメ(XP、2000)
    回線を変えてもダメ
    入れるときもある、同じアカウントでも
    新しく作ったキャラは比較的入りやすいようです。

  4. 2007-11-13 at 18:17 匿名

    「ゾーン移動しています…」がしばらく続いたあと
    「サーバーとの接続が切れました。」と表示されて入れません。
    再起動したりして何度も試してると入れるけど
    どんどん確率が落ちてる(´・ω・`)

  5. 2007-11-13 at 18:14 匿名

    たまに、掘って木の実を置くとそのまま消えて茶色に戻るマスがあります

  6. 2007-11-13 at 17:41 匿名

    ときおり視点変更が効かなくなるときが。

  7. 2007-11-13 at 17:40 匿名

    サーバーとの接続が切れました。
    ってでてゲームにはいれません

  8. 2007-11-13 at 09:59 匿名

    サブキャラは誘われるしかコミュニティ入る方法がないのは仕様?未実装?

  9. 2007-11-13 at 09:26 匿名

    コミュニティを作ろうとする → 名前が長すぎる → 入力しなおして「コミュニティ作成」をクリックすると
    >すでに実行済み、もしくはタイムアウトが発生しました。
    と表示されます。時間をあけなくても出ます(´・ω・`)

  10. 2007-11-13 at 09:20 匿名

    チャットで全角半角問わず145文字以上入力すると
    「サーバとの接続が途切れました」になります
    ゾーンと通常とコミュで確認
    [OS] Win2000 SP4

  11. 2007-11-13 at 08:56 匿名

    スタート位置を選択後の「ゾーン移動しています…」がしばらく続いたあとに
    「サーバとの接続が途切れました」と出ることが多いです。
    (すぐに入れることもあります)
    選択したスタート位置に限らず起こります。
    [OS] Win2000 SP4
    回線は実測で2.5Mbps程度

  12. 2007-11-13 at 03:03 匿名

    「Now Loading…」までいくと
    「Error at Initialize DirectX」というエラーが出て、終了してしまいます。
    とりあえずDirectXをインストールし直してみても効果ないようなのですが、具体的にどうすればいいでしょうか

  13. 2007-11-12 at 23:30 ロブロブ

    いろいろありがとです。
    確認してみます。
    「他の人ができてるのに自分はできない」みたいな環境依存っぽい現象の場合は、自分の環境(OSとかわかる範囲で詳しく)を教えてくれるとありがたいです。
    報告はココに書いても良いし、メールでも良いです。
    あと、ゲーム内でスゲーの作ったりとかしたらスクリーンショットをおいらにくれるとウレシイです。

  14. 2007-11-12 at 23:20 匿名

    肌の色がピンク(まんなか)のキャラは
    SNSで顔が透明人間になってる

  15. 2007-11-12 at 22:19 匿名

    別に支障はありませんがコミュニティの一行掲示板に
    こんな設定できます。
    閲覧:メンバーのみ
    書き込み:ALL
    ゲストメンバーで開こうとしたときのメッセージ
    >閲覧することができません。
    >書き込みはできません
    >閲覧:(コミュニティメンバーのみ)、書き込み:(全てのsandboxユーザー)、削除:(書き込みしたユーザー)

  16. 2007-11-12 at 20:49 匿名

    アカウントの取得、アクティベート、Webでのログインも全て成功したはずなのですが、
    「ゲーム開始」ボタンを押しても肝心のゲームが始まりません。

  17. アクチキー届きましたがエラーで登録できず…

  18. 当方、メール登録(@yahoo.co.jp)からプログラムの接続、操作も問題なく、全て快適です。(ファイアーウォールはやはりひっかかりましたが。)
    (Vista,Geforce Go 7600 GT,)
    かなり完成度上がってきていると思われます。ずいぶんとカラフルになって、かなり好印象。
    これからもがんばって下さい!。(^^)

  19. 2007-11-12 at 19:39 ロブロブ

     Webページのリンクを修正しました(´Д`;)
     アクティベートメールが届かずに他のメールアドレスで登録したいような場合は、ブラウザを閉じてからもう一回登録ページを開いてみてください。
     現在同じメールアドレスでの登録の場合は期限切れになるまで待たないとダメなので、1時間程度待つ必要があります。

  20. 2007-11-12 at 19:13 匿名

    yahooメールで登録すると、メールが届きませんでした。
    再度、登録しようにもアカウントのアクティベート入力ページにしか行けず(´・ω・`)

  21. 2007-11-12 at 19:02 匿名

    sandbox(仮)へようこそ!のページのリンクがlocalhostになっていて繋がりません。
    [新規アカウントの取得]
    [アカウントのアクティベート]
    あとMYページタブの[ログインページへ移動]ボタンも

コメントを残す

メールアドレスが公開されることはありません。